当前位置: 首页 > Web与应用
  • [分享]Zend Guard Loader 6.0.0 支持PHP 5.4.x系列

    不知不觉,现在Zend Guard Loader发布了6.0.0版本,支持PHP 5.4.x系列。 官方地址:http://www.zend.com/en/products/guard/downloads  (需要注册用户后下载)   这里提供下常用的版本 Windows: 附件:ZendGuardLoader-70429-PHP-5.4-Windows-x86 附件(备份):http://blog.ich8.com/file/68 Linux: 32位 附件:ZendGuardLoader-70429-PHP-5.4-linux-glibc23-i386.tar 附件(备份):...阅读全文
    作者:霸王硬上弓 | 分类:Web与应用 | 阅读:20,961 views
  • [分享]解决IIS6出现Connections_refused导致网站无法打开

    老习惯,依旧记录下来。 今天遇到这个问题,某台VPS 2003系统 IIS服务,所有站点都出现无法打开的情况,经查80端口没有被其他程序占用。 重启IIS无效。 查看系统日志文件,并没有出错,只有一条早些时候的“错误应用程序 w3wp.exe,版本 6.0.3790.3959,错误模块 unknown,版本 0.0.0.0,错误地址 0x07fcfdf4”。但没法确认是否有直接关系。 唯独一个怀疑修改了IIS的什么参数,于是把MetaBase...阅读全文
    作者:霸王硬上弓 | 分类:Web与应用 | 阅读:199 views
  • [分享]比较 eaccelerator 与 PHP 不同版本间的性能差距

    环境: CPU:Intel Xeon L5420 2.5Ghz RAM:6G DDR2 800 Server:IIS8.0 + FastCGI 使用 php 5.2.17 + eaccelerator 0.9.5.3 php 5.3.24 + eaccelerator 0.9.6.1 php 5.4.14 + eaccelerator 1.0 dev   eaccelerator 0.9.5.3 只支持php 5.2.x版本,支持数据缓存 eaccelerator 0.9.6.1 只支持php 5.3.x版本,只对PHP做加速处理 eaccelerator 1.0 dev 只支持php 5.4.x版本,只对PHP做加速处...阅读全文
    作者:霸王硬上弓 | 分类:Web与应用 | 阅读:1,542 views
  • [分享]ROS的HotSpot页面

    依照网易的yeah邮箱和手机版的网易邮箱照葫芦画瓢做了一个,使用如下这段js来通过浏览器User-Agent判断用户的类型并跳转到相应的版本页面去,实现了移动端和普通PC都能顺利认证。 <script type=”text/javascript”> //判断浏览器User-Agent function is_mobile() { var regex_match = /(nokia|iphone|android|motorola|^mot-|softbank|foma|docomo|kddi|up.browser|up.li...阅读全文
    作者:霸王硬上弓 | 分类:Web与应用 | 阅读:1,144 views