当前位置: 首页 > 系统与网络 > 正文

[分享]ROS 双WAN双拨 共4拨脚本 + 联通路由表

添加VRRP,略。记得给添加的vrrp地址配置IP。之后记得添加4个PPPOE连接。

/ip firewall mangle
add action=mark-connection chain=prerouting comment=pcc1 dst-address-type=\
!local new-connection-mark=pcc1 per-connection-classifier=\
both-addresses-and-ports:4/0
add action=mark-routing chain=prerouting connection-mark=pcc1 \
new-routing-mark=r1
add action=mark-connection chain=prerouting comment=pcc2 dst-address-type=\
!local new-connection-mark=pcc2 per-connection-classifier=\
both-addresses-and-ports:4/1
add action=mark-routing chain=prerouting connection-mark=pcc2 \
new-routing-mark=r2
add action=mark-connection chain=prerouting comment=pcc3 dst-address-type=\
!local new-connection-mark=pcc3 per-connection-classifier=\
both-addresses-and-ports:4/2
add action=mark-routing chain=prerouting connection-mark=pcc3 \
new-routing-mark=r3
add action=mark-connection chain=prerouting comment=pcc4 dst-address-type=\
!local new-connection-mark=pcc4 per-connection-classifier=\
both-addresses-and-ports:4/3
add action=mark-routing chain=prerouting connection-mark=pcc4 \
new-routing-mark=r4

/ip firewall mangle
add action=mark-connection chain=input in-interface=pppoe-out1 \
new-connection-mark=pcc1
add action=mark-connection chain=input in-interface=pppoe-out2 \
new-connection-mark=pcc2
add action=mark-connection chain=input in-interface=pppoe-out3 \
new-connection-mark=pcc3
add action=mark-connection chain=input in-interface=pppoe-out4 \
new-connection-mark=pcc4
add action=mark-routing chain=output connection-mark=pcc1 new-routing-mark=\
r1
add action=mark-routing chain=output connection-mark=pcc2 new-routing-mark=\
r2
add action=mark-routing chain=output connection-mark=pcc3 new-routing-mark=\
r3
add action=mark-routing chain=output connection-mark=pcc4 new-routing-mark=\
r4

/ip firewall nat
add action=masquerade chain=srcnat out-interface=pppoe-out1 src-address=\
192.168.88.0/24
add action=masquerade chain=srcnat out-interface=pppoe-out2 src-address=\
192.168.88.0/24
add action=masquerade chain=srcnat out-interface=pppoe-out3 src-address=\
192.168.88.0/24
add action=masquerade chain=srcnat out-interface=pppoe-out4 src-address=\
192.168.88.0/24

/ip route
add distance=1 gateway=pppoe-out1 routing-mark=r1
add distance=1 gateway=pppoe-out2 routing-mark=r2

/ip route
add distance=1 dst-address=1.24.0.0/13 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=1.24.0.0/13 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=1.56.0.0/13 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=1.93.0.0/16 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=1.188.0.0/14 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=14.204.0.0/15 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=27.8.0.0/13 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=27.36.0.0/14 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=27.40.0.0/13 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=27.50.128.0/17 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=27.54.192.0/19 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=27.98.224.0/19 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=27.112.12.0/23 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=27.115.0.0/17 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=27.131.220.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=27.192.0.0/11 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=36.32.0.0/14 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=36.51.253.0/24 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=36.248.0.0/14 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=39.64.0.0/11 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=42.48.0.0/15 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=42.52.0.0/14 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=42.56.0.0/14 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=42.62.0.0/17 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=42.63.0.0/16 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=42.84.0.0/14 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=42.157.0.0/21 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=42.157.8.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=42.176.0.0/13 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=42.201.0.0/21 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=42.224.0.0/12 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=43.224.52.0/23 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=43.224.80.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=43.224.160.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=43.224.208.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=43.226.116.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=43.226.120.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=43.226.160.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=43.227.252.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=43.230.68.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=43.240.56.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=43.240.136.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=43.240.200.0/23 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=43.241.76.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=43.242.48.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=43.242.84.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=43.242.152.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=43.242.180.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=43.243.16.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=43.243.148.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=43.247.4.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=43.248.20.0/24 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=43.249.136.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=43.250.12.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=43.250.112.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=43.250.144.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=43.250.200.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=43.254.8.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=43.254.144.0/21 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=43.254.168.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=43.254.224.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=43.255.224.0/24 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=43.255.226.0/23 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=45.113.252.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=58.16.0.0/13 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=58.24.0.0/15 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=58.68.128.0/20 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=58.68.144.0/21 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=58.68.179.0/24 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=58.68.180.0/24 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=58.83.8.0/24 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=58.83.17.0/24 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=58.116.0.0/14 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=58.128.0.0/13 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=58.144.0.0/16 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=58.240.0.0/12 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=59.108.32.0/19 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=59.108.64.0/18 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=60.0.0.0/11 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=60.206.0.0/16 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=60.208.0.0/12 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=60.255.0.0/16 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=61.4.176.0/20 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=61.28.112.0/20 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=61.48.0.0/13 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=61.133.0.0/17 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=61.134.96.0/19 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=61.134.128.0/17 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=61.135.0.0/16 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=61.136.0.0/17 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=61.137.128.0/17 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=61.138.0.0/17 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=61.138.128.0/18 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=61.139.128.0/18 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=61.148.0.0/15 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=61.156.0.0/16 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=61.158.0.0/16 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=61.159.0.0/18 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=61.161.0.0/18 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=61.161.128.0/17 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=61.162.0.0/15 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=61.167.0.0/16 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=61.168.0.0/16 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=61.176.0.0/16 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=61.179.0.0/16 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=61.180.128.0/17 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=61.181.0.0/16 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=61.182.0.0/16 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=61.189.0.0/17 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=61.240.0.0/17 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=61.240.128.0/18 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=61.240.232.0/21 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=61.240.240.0/21 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=61.241.64.0/18 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=61.241.128.0/19 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=61.241.192.0/19 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=61.242.0.0/17 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=61.242.160.0/19 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=61.242.224.0/19 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=61.243.32.0/19 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=61.243.112.0/21 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=61.243.124.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=61.243.128.0/18 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=61.243.192.0/19 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=101.16.0.0/12 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=101.64.0.0/13 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=101.72.0.0/14 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=101.204.0.0/14 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=101.232.0.0/15 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=101.251.192.0/18 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=101.254.99.0/24 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=101.254.100.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=103.2.108.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=103.3.96.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=103.3.112.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=103.3.124.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=103.3.136.0/21 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=103.5.56.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=103.7.212.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=103.7.220.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=103.8.34.0/23 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=103.8.220.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=103.9.248.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=103.10.84.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=103.15.200.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=103.16.124.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=103.17.40.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=103.19.46.0/23 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=103.19.64.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=103.19.232.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=103.20.128.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=103.24.116.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=103.24.228.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=103.25.20.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=103.25.36.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=103.25.40.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=103.26.0.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=103.26.156.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=103.27.4.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=103.27.24.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=103.28.204.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=103.29.132.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=103.30.148.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=103.30.228.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=103.30.236.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=103.31.52.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=103.31.200.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=103.36.28.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=103.37.44.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=103.37.72.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=103.38.32.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=103.38.40.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=103.38.232.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=103.40.192.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=103.41.52.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=103.41.140.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=103.43.104.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=103.43.184.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=103.49.96.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=103.53.204.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=103.53.208.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=103.224.233.0/24 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=103.224.234.0/23 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=103.226.132.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=103.227.72.0/21 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=103.227.80.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=103.227.120.0/23 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=103.231.16.0/24 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=103.231.64.0/21 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=103.231.144.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=103.233.128.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=103.234.124.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=103.234.128.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=103.235.220.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=103.235.224.0/21 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=103.235.232.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=103.237.88.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=103.238.88.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=103.240.16.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=103.240.36.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=103.240.84.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=103.240.244.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=103.242.172.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=103.242.200.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=103.243.136.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=103.243.252.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=103.244.64.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=103.244.80.0/21 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=103.244.232.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=103.245.80.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=103.246.152.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=103.248.102.0/23 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=103.249.52.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=103.249.128.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=103.249.252.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=103.250.192.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=103.250.224.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=103.250.248.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=103.252.64.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=103.253.224.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=103.254.64.0/21 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=103.254.176.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=103.255.92.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=106.2.160.0/21 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=106.2.168.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=106.3.32.0/20 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=106.3.72.0/21 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=106.3.80.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=106.3.208.0/21 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=106.3.224.0/21 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=106.3.248.0/21 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=106.74.0.0/16 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=110.6.0.0/15 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=110.16.0.0/14 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=110.52.0.0/15 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=110.72.0.0/15 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=110.172.192.0/18 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=110.228.0.0/14 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=110.240.0.0/12 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=111.67.192.0/20 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=111.85.0.0/16 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=111.160.0.0/13 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=111.192.0.0/12 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=111.228.0.0/16 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=112.64.0.0/15 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=112.80.0.0/12 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=112.96.0.0/15 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=112.109.128.0/17 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=112.111.0.0/16 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=112.122.0.0/15 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=112.132.0.0/16 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=112.192.0.0/14 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=112.224.0.0/11 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=113.0.0.0/13 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=113.8.0.0/15 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=113.18.32.0/19 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=113.18.64.0/19 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=113.18.104.0/21 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=113.18.144.0/21 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=113.31.32.0/20 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=113.31.64.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=113.56.0.0/15 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=113.58.0.0/16 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=113.59.0.0/17 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=113.194.0.0/15 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=113.200.0.0/15 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=113.204.0.0/14 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=113.208.112.0/21 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=113.209.0.0/17 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=113.209.128.0/18 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=113.209.192.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=113.213.0.0/18 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=113.213.64.0/19 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=113.213.96.0/20 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=113.224.0.0/12 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=114.28.248.0/21 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=114.60.0.0/14 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=114.66.0.0/21 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=114.66.8.0/23 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=114.66.64.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=114.66.192.0/21 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=114.66.200.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=114.110.0.0/20 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=114.110.64.0/18 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=114.111.0.0/19 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=114.111.160.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=114.111.164.0/23 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=114.112.16.0/23 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=114.112.48.0/20 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=114.112.64.0/21 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=114.112.80.0/20 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=114.112.96.0/21 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=114.112.104.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=114.112.124.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=114.112.160.0/19 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=114.112.192.0/21 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=114.113.16.0/20 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=114.113.32.0/19 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=114.113.64.0/18 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=114.113.144.0/20 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=114.113.220.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=114.113.224.0/20 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=114.240.0.0/12 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=115.46.0.0/15 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=115.48.0.0/12 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=115.85.192.0/18 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=115.100.0.0/15 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=115.102.160.0/19 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=115.102.192.0/18 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=115.103.0.0/17 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=115.173.0.0/18 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=115.174.0.0/18 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=115.174.64.0/19 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=115.182.0.0/20 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=115.182.48.0/20 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=115.182.64.0/20 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=115.182.192.0/18 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=116.2.0.0/15 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=116.70.0.0/18 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=116.90.80.0/21 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=116.95.0.0/16 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=116.112.0.0/14 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=116.116.0.0/15 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=116.128.0.0/19 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=116.193.16.0/23 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=116.193.18.0/24 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=116.199.0.0/17 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=116.213.64.0/18 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=116.213.128.0/17 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=116.218.0.0/16 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=116.242.0.0/17 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=117.8.0.0/13 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=117.74.64.0/20 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=117.78.16.0/21 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=117.79.64.0/20 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=117.79.80.0/23 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=117.79.88.0/21 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=117.79.128.0/19 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=117.79.224.0/20 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=117.79.240.0/23 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=117.79.242.0/24 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=117.106.0.0/15 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=117.112.0.0/13 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=117.121.0.0/18 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=117.121.128.0/18 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=117.122.128.0/17 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=118.25.192.0/21 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=118.25.200.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=118.25.204.0/23 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=118.25.206.0/24 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=118.26.16.0/20 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=118.26.56.0/21 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=118.26.64.0/21 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=118.26.96.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=118.26.116.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=118.26.128.0/18 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=118.26.200.0/21 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=118.26.224.0/20 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=118.67.112.0/20 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=118.72.0.0/13 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=118.80.0.0/15 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=118.88.32.0/19 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=118.88.64.0/18 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=118.88.128.0/17 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=118.126.128.0/17 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=118.132.0.0/14 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=118.184.184.0/21 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=118.186.64.0/21 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=118.186.192.0/19 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=118.186.224.0/21 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=118.186.238.0/23 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=118.186.240.0/21 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=118.186.252.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=118.187.0.0/16 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=118.191.4.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=118.191.8.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=118.191.12.0/24 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=118.192.0.0/16 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=118.193.240.0/21 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=118.194.32.0/19 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=118.194.128.0/21 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=118.194.164.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=118.194.192.0/21 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=118.194.208.0/21 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=118.194.216.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=118.194.232.0/21 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=118.194.240.0/21 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=118.195.64.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=118.195.68.0/23 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=118.195.70.0/24 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=118.206.0.0/16 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=118.212.0.0/16 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=118.244.0.0/16 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=119.4.0.0/14 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=119.10.33.0/24 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=119.10.34.0/23 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=119.10.36.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=119.10.40.0/21 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=119.18.192.0/20 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=119.27.64.0/18 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=119.32.0.0/14 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=119.36.0.0/16 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=119.38.0.0/21 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=119.39.0.0/16 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=119.40.0.0/18 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=119.40.128.0/17 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=119.42.0.0/19 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=119.44.0.0/15 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=119.48.0.0/13 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=119.57.0.0/18 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=119.57.103.0/24 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=119.57.104.0/21 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=119.57.112.0/20 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=119.57.144.0/20 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=119.59.128.0/17 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=119.62.0.0/16 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=119.63.32.0/20 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=119.80.32.0/20 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=119.80.56.0/21 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=119.80.64.0/18 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=119.80.128.0/18 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=119.80.192.0/21 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=119.80.200.0/23 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=119.80.202.0/24 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=119.80.224.0/20 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=119.88.0.0/16 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=119.90.32.0/21 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=119.90.40.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=119.90.44.0/23 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=119.90.46.0/24 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=119.90.48.0/20 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=119.108.0.0/15 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=119.112.0.0/13 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=119.148.160.0/23 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=119.148.162.0/24 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=119.161.132.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=119.161.137.0/24 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=119.161.138.0/23 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=119.161.152.0/21 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=119.161.160.0/21 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=119.161.168.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=119.161.178.0/23 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=119.161.180.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=119.161.184.0/21 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=119.161.200.0/21 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=119.161.214.0/24 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=119.161.222.0/23 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=119.161.224.0/21 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=119.161.232.0/23 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=119.161.234.0/24 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=119.161.238.0/23 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=119.161.240.0/21 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=119.161.255.0/24 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=119.162.0.0/15 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=119.164.0.0/14 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=119.176.0.0/12 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=119.233.128.0/17 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=119.248.0.0/14 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=119.252.240.0/21 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=119.253.32.0/19 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=119.253.64.0/19 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=119.253.128.0/17 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=119.255.0.0/18 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=120.0.0.0/12 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=120.52.0.0/16 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=120.65.0.0/16 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=120.66.0.0/16 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=120.80.0.0/13 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=120.92.240.0/20 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=120.128.0.0/21 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=120.131.0.0/18 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=120.131.64.0/19 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=120.131.128.0/17 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=120.132.32.0/19 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=120.132.64.0/19 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=121.5.0.0/24 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=121.5.16.0/21 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=121.5.32.0/20 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=121.16.0.0/12 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=121.52.208.0/20 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=121.52.224.0/19 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=121.76.0.0/15 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=121.79.128.0/20 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=121.79.144.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=121.201.128.0/17 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=122.0.64.0/18 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=122.10.228.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=122.10.232.0/21 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=122.10.240.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=122.11.32.0/19 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=122.13.0.0/16 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=122.14.0.0/18 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=122.49.0.0/18 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=122.96.0.0/15 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=122.102.0.0/20 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=122.112.0.0/19 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=122.113.0.0/19 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=122.113.32.0/20 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=122.115.32.0/19 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=122.115.128.0/20 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=122.136.0.0/13 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=122.144.128.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=122.144.132.0/23 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=122.144.142.0/23 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=122.144.192.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=122.144.198.0/23 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=122.144.200.0/21 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=122.144.208.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=122.144.212.0/23 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=122.156.0.0/14 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=122.188.0.0/14 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=122.192.0.0/14 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=122.200.64.0/18 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=122.248.48.0/20 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=123.4.0.0/14 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=123.8.0.0/13 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=123.58.32.0/19 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=123.58.128.0/19 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=123.59.0.0/16 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=123.98.0.0/17 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=123.99.224.0/19 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=123.100.0.0/19 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=123.103.2.0/23 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=123.103.4.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=123.103.8.0/21 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=123.103.16.0/21 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=123.103.24.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=123.103.28.0/23 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=123.103.30.0/24 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=123.103.32.0/21 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=123.103.56.0/21 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=123.103.64.0/18 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=123.108.208.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=123.108.212.0/23 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=123.108.216.0/23 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=123.108.220.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=123.112.0.0/12 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=123.128.0.0/13 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=123.138.0.0/15 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=123.144.0.0/14 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=123.148.0.0/16 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=123.152.0.0/13 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=123.176.80.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=123.176.84.0/24 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=123.188.0.0/14 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=123.196.0.0/16 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=123.232.0.0/14 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=123.253.132.0/23 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=124.6.64.0/18 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=124.40.112.0/20 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=124.42.64.0/18 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=124.42.192.0/18 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=124.64.0.0/15 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=124.66.0.0/17 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=124.67.0.0/16 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=124.68.0.0/17 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=124.70.0.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=124.88.0.0/13 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=124.128.0.0/13 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=124.152.0.0/16 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=124.160.0.0/13 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=124.192.0.0/15 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=124.202.128.0/17 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=124.203.192.0/18 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=124.205.0.0/16 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=124.207.0.0/16 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=124.240.88.0/21 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=124.240.96.0/19 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=124.240.128.0/18 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=124.243.192.0/18 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=124.248.32.0/20 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=124.248.48.0/21 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=124.249.0.0/17 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=125.32.0.0/12 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=125.97.240.0/20 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=125.208.0.0/19 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=125.211.0.0/16 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=125.214.104.0/21 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=125.214.112.0/20 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=125.215.0.0/18 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=125.254.128.0/19 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=138.32.244.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=139.170.0.0/16 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=139.208.0.0/13 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=139.220.192.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=139.220.196.0/23 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=139.220.224.0/23 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=139.226.0.0/15 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=140.101.208.0/24 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=140.206.0.0/15 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=140.210.0.0/20 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=140.242.223.0/24 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=140.242.224.0/24 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=144.36.146.0/23 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=144.211.80.0/24 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=144.211.138.0/24 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=150.242.8.0/23 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=150.255.0.0/16 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=153.0.0.0/16 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=153.3.0.0/16 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=153.34.0.0/15 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=153.36.0.0/15 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=153.99.0.0/16 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=153.101.0.0/16 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=157.18.0.0/16 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=157.61.0.0/16 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=157.122.0.0/16 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=157.148.0.0/16 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=157.156.0.0/16 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=157.255.0.0/16 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=159.153.120.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=160.83.111.0/24 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=161.207.0.0/16 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=163.0.0.0/16 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=163.53.48.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=163.53.88.0/21 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=163.53.240.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=163.125.0.0/16 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=163.142.0.0/16 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=163.177.0.0/16 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=163.179.0.0/16 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=163.204.0.0/16 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=168.159.144.0/21 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=168.159.152.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=168.159.156.0/23 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=168.159.158.0/24 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=168.160.224.0/19 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=170.225.224.0/23 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=170.252.152.0/21 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=171.34.0.0/15 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=171.36.0.0/14 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=171.116.0.0/14 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=171.120.0.0/13 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=175.16.0.0/13 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=175.25.16.0/21 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=175.25.24.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=175.42.0.0/15 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=175.44.0.0/16 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=175.102.16.0/20 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=175.102.132.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=175.106.128.0/17 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=175.146.0.0/15 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=175.148.0.0/14 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=175.152.0.0/14 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=175.160.0.0/12 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=175.184.128.0/18 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=180.86.0.0/16 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=180.89.128.0/19 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=180.95.128.0/17 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=180.129.128.0/17 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=180.130.0.0/16 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=180.150.176.0/20 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=180.186.0.0/16 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=180.188.0.0/17 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=180.210.236.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=180.223.0.0/17 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=182.18.0.0/19 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=182.18.64.0/21 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=182.18.72.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=182.18.78.0/24 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=182.48.96.0/20 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=182.48.112.0/21 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=182.50.8.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=182.50.112.0/21 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=182.50.120.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=182.50.124.0/23 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=182.54.0.0/17 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=182.88.0.0/14 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=182.112.0.0/12 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=182.175.240.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=182.236.160.0/19 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=183.81.180.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=183.92.0.0/14 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=183.184.0.0/13 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=192.11.23.0/24 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=192.11.26.0/24 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=192.11.39.0/24 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=192.139.135.0/24 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=192.139.136.0/24 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=192.163.11.0/24 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=192.170.79.0/24 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=194.138.203.0/24 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=202.4.252.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=202.38.8.0/21 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=202.38.147.0/24 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=202.38.161.0/24 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=202.38.164.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=202.41.152.0/21 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=202.43.144.0/20 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=202.63.160.0/20 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=202.69.4.0/23 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=202.70.0.0/19 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=202.75.208.0/21 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=202.84.16.0/24 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=202.85.208.0/20 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=202.91.176.0/21 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=202.91.184.0/23 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=202.91.186.0/24 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=202.91.190.0/23 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=202.91.224.0/20 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=202.93.252.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=202.94.1.0/24 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=202.95.0.0/19 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=202.96.0.0/18 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=202.96.64.0/19 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=202.97.128.0/17 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=202.98.0.0/19 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=202.99.0.0/16 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=202.102.128.0/18 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=202.102.224.0/19 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=202.106.0.0/16 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=202.107.0.0/17 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=202.108.0.0/16 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=202.110.0.0/17 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=202.110.192.0/18 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=202.111.128.0/18 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=202.122.128.0/24 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=202.127.12.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=202.127.40.0/21 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=202.127.48.0/23 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=202.127.112.0/20 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=202.127.208.0/23 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=202.130.0.0/19 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=202.130.224.0/20 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=202.130.240.0/21 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=202.136.254.0/23 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=202.142.16.0/20 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=202.152.176.0/20 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=202.165.177.0/24 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=202.165.180.0/23 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=202.165.182.0/24 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=202.165.208.0/20 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=202.170.128.0/19 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=202.180.128.0/19 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=202.189.0.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=203.65.240.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=203.80.144.0/20 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=203.93.0.0/24 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=203.93.18.0/24 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=203.93.27.0/24 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=203.93.28.0/23 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=203.93.32.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=203.93.64.0/19 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=203.93.96.0/20 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=203.93.123.0/24 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=203.93.124.0/24 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=203.93.160.0/20 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=203.93.208.0/20 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=203.93.224.0/19 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=203.95.0.0/21 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=203.95.104.0/21 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=203.100.192.0/20 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=203.128.96.0/19 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=203.130.40.0/21 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=203.135.160.0/20 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=203.158.16.0/21 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=203.166.160.0/19 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=203.196.5.0/24 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=203.196.6.0/24 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=203.208.0.0/20 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=203.212.0.0/21 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=203.212.8.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=210.5.128.0/20 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=210.13.43.0/24 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=210.13.56.0/24 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=210.13.58.0/23 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=210.13.64.0/18 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=210.13.192.0/19 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=210.13.224.0/20 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=210.14.64.0/19 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=210.14.128.0/19 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=210.14.192.0/23 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=210.14.240.0/21 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=210.15.64.0/18 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=210.21.0.0/17 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=210.21.191.0/24 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=210.21.192.0/18 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=210.22.0.0/19 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=210.22.32.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=210.22.48.0/20 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=210.22.64.0/18 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=210.22.128.0/17 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=210.51.0.0/16 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=210.52.0.0/15 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=210.56.192.0/19 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=210.72.160.0/19 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=210.72.192.0/19 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=210.73.112.0/20 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=210.73.160.0/19 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=210.73.208.0/20 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=210.73.224.0/19 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=210.74.0.0/19 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=210.74.64.0/23 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=210.74.96.0/21 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=210.74.107.0/24 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=210.74.108.0/23 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=210.74.128.0/18 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=210.75.96.0/19 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=210.76.32.0/19 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=210.76.96.0/19 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=210.76.160.0/19 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=210.77.32.0/19 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=210.77.192.0/18 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=210.78.32.0/20 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=210.78.128.0/19 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=210.79.64.0/18 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=210.79.224.0/19 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=210.82.0.0/15 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=210.192.96.0/21 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=210.192.112.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=210.192.120.0/21 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=211.90.0.0/18 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=211.90.72.0/21 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=211.90.80.0/21 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=211.90.216.0/21 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=211.90.224.0/19 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=211.91.0.0/18 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=211.91.80.0/20 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=211.91.96.0/20 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=211.91.120.0/21 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=211.91.128.0/19 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=211.91.160.0/20 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=211.91.176.0/21 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=211.91.216.0/21 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=211.91.224.0/20 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=211.92.8.0/21 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=211.92.16.0/20 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=211.92.32.0/19 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=211.92.100.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=211.92.104.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=211.92.128.0/19 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=211.92.160.0/20 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=211.92.240.0/21 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=211.93.0.0/21 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=211.93.24.0/21 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=211.93.32.0/19 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=211.93.80.0/20 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=211.93.96.0/19 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=211.93.128.0/20 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=211.93.152.0/21 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=211.93.160.0/21 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=211.94.35.0/24 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=211.94.36.0/24 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=211.94.64.0/18 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=211.94.128.0/17 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=211.95.0.0/17 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=211.95.192.0/18 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=211.96.0.0/16 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=211.97.0.0/17 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=211.97.128.0/19 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=211.97.160.0/21 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=211.97.192.0/18 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=211.99.32.0/19 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=211.99.64.0/19 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=211.99.224.0/19 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=211.100.96.0/19 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=211.100.192.0/20 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=211.100.224.0/19 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=211.101.0.0/18 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=211.101.128.0/17 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=211.102.128.0/18 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=211.103.128.0/17 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=211.144.20.0/24 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=211.144.96.0/19 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=211.144.224.0/19 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=211.145.0.0/17 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=211.147.0.0/18 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=211.147.160.0/19 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=211.148.12.0/23 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=211.149.32.0/19 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=211.149.64.0/19 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=211.150.64.0/19 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=211.152.57.0/24 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=211.152.58.0/24 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=211.153.0.0/16 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=211.154.0.0/19 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=211.154.128.0/17 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=211.155.32.0/19 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=211.155.80.0/20 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=211.155.160.0/21 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=211.155.232.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=211.155.240.0/20 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=211.157.0.0/19 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=211.157.128.0/18 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=211.158.0.0/16 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=211.161.64.0/20 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=211.162.16.0/20 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=211.162.64.0/20 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=211.162.82.0/23 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=211.162.84.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=211.162.88.0/21 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=211.162.96.0/21 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=211.162.200.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=211.162.224.0/21 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=211.167.176.0/20 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=211.167.192.0/18 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=218.7.0.0/16 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=218.8.0.0/14 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=218.12.0.0/16 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=218.21.128.0/17 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=218.24.0.0/14 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=218.28.0.0/15 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=218.30.223.0/24 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=218.30.254.0/24 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=218.56.0.0/14 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=218.60.0.0/15 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=218.62.0.0/17 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=218.67.128.0/17 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=218.68.0.0/15 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=218.104.0.0/15 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=218.106.0.0/16 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=218.107.0.0/18 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=218.107.128.0/17 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=218.240.0.0/18 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=218.240.128.0/19 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=218.241.0.0/19 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=218.241.64.0/19 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=218.245.0.0/21 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=218.246.208.0/20 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=218.247.32.0/19 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=218.247.128.0/17 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=218.249.0.0/16 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=219.83.160.0/21 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=219.154.0.0/15 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=219.156.0.0/15 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=219.158.0.0/19 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=219.158.32.0/20 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=219.158.61.0/24 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=219.158.62.0/23 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=219.158.65.0/24 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=219.158.66.0/24 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=219.158.69.0/24 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=219.158.96.0/19 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=219.158.128.0/17 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=219.159.0.0/18 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=219.232.56.0/21 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=219.232.64.0/18 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=219.232.224.0/19 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=219.234.80.0/20 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=219.234.128.0/17 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=219.235.6.0/23 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=219.235.8.0/24 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=219.235.16.0/20 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=219.235.208.0/20 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=219.238.0.0/15 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=220.112.0.0/18 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=220.112.200.0/21 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=220.112.208.0/20 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=220.112.224.0/19 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=220.113.0.0/19 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=220.113.152.0/21 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=220.113.160.0/21 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=220.114.32.0/20 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=220.114.112.0/20 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=220.114.250.0/23 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=220.115.32.0/19 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=220.192.0.0/21 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=220.192.72.0/21 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=220.192.188.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=220.192.216.0/21 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=220.192.224.0/20 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=220.192.250.0/23 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=220.192.252.0/23 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=220.193.0.0/17 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=220.193.236.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=220.193.240.0/20 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=220.194.0.0/16 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=220.195.0.0/18 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=220.195.160.0/19 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=220.195.192.0/18 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=220.196.0.0/17 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=220.197.176.0/20 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=220.197.192.0/19 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=220.197.224.0/21 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=220.198.0.0/15 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=220.200.0.0/17 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=220.200.148.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=220.201.0.0/17 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=220.201.128.0/20 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=220.201.192.0/18 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=220.202.0.0/17 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=220.202.128.0/19 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=220.203.32.0/19 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=220.203.216.0/23 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=220.203.219.0/24 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=220.205.40.0/21 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=220.205.48.0/20 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=220.205.120.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=220.205.136.0/21 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=220.205.144.0/20 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=220.206.243.0/24 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=220.206.244.0/24 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=220.207.0.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=220.207.68.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=220.207.72.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=220.207.80.0/20 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=220.207.176.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=220.207.184.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=220.207.254.0/23 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=220.231.0.0/18 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=220.231.192.0/18 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=220.242.0.0/16 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=220.243.0.0/17 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=220.248.0.0/16 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=220.249.0.0/17 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=220.249.128.0/18 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=220.249.192.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=220.249.200.0/23 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=220.249.204.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=220.249.208.0/21 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=220.249.240.0/20 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=220.250.0.0/17 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=221.0.0.0/13 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=221.8.0.0/14 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=221.12.0.0/17 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=221.12.128.0/18 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=221.13.0.0/16 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=221.14.0.0/15 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=221.122.0.0/16 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=221.123.128.0/17 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=221.133.240.0/20 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=221.192.0.0/14 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=221.196.0.0/15 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=221.198.0.0/16 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=221.199.0.0/17 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=221.199.128.0/18 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=221.199.192.0/20 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=221.199.224.0/19 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=221.200.0.0/13 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=221.208.0.0/12 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=222.128.0.0/12 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=222.160.0.0/14 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=222.249.0.0/16 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=223.27.184.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=223.166.0.0/15 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=223.202.0.0/16 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=223.203.0.0/17 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=223.203.128.0/19 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=223.203.192.0/21 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=223.203.200.0/22 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=223.203.208.0/20 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=223.203.224.0/21 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=223.223.176.0/21 gateway=pppoe-out3,pppoe-out4
add distance=1 dst-address=223.255.0.0/17 gateway=pppoe-out3,pppoe-out4

本文固定链接: http://blog.ich8.com/post/5677 | 霸王硬上弓's Blog

avatar
该日志由 霸王硬上弓 于2015年10月07日发表在 系统与网络 分类下, 你可以发表评论,并在保留原文地址及作者的情况下引用到你的网站或博客。
原创文章转载请注明: [分享]ROS 双WAN双拨 共4拨脚本 + 联通路由表 | 霸王硬上弓's Blog

[分享]ROS 双WAN双拨 共4拨脚本 + 联通路由表:目前有2 条留言

  1. avatar
    沙发
    lspzj1:

    感觉后面的联通路由表这样添加似乎不太正确

    2015-12-06 14:47

发表评论

您必须 [ 登录 ] 才能发表留言!