当前位置: 首页 > 无线与硬件 > 正文

[分享]eAccelerator 0.9.6.1 for php 5.3.27 vc9 nts(非线程安全)

PHP5.3.27是PHP 5.3系列最后一个版本了,如无重大问题是不会再发布新版本的。官方建议用户升级到5.4系列或者5.5系列

eAccelerator是一个自由开放源码php加速器,优化和动态内容缓存,提高了php脚本的缓存性能,使得PHP脚本在编译的状态下,对服务器的开销几乎完全消除。 它还有对脚本起优化作用,以加快其执行效率。使您的PHP程序代码执效率能提高1-10倍。

 

Non Thread Safe是指非线程安全,Thread Safe则是指线程安全。

如果是使用ISAPI的方式来运行PHP就必须用Thread Safe(线程安全)的版本;而用FastCGI模式运行PHP的话就没有必要用线程安全检查了,用None Thread Safe(NTS,非线程安全)的版本能够更好的提高效率。
eaccelerator

下载:

x86 Non Thread Safe:

本站:点我下载

附件:eAccelerator_0961_5327_vc9_nts

本文固定链接: http://blog.ich8.com/post/4007 | 霸王硬上弓's Blog

avatar
该日志由 霸王硬上弓 于2013年07月19日发表在 无线与硬件 分类下, 你可以发表评论,并在保留原文地址及作者的情况下引用到你的网站或博客。
原创文章转载请注明: [分享]eAccelerator 0.9.6.1 for php 5.3.27 vc9 nts(非线程安全) | 霸王硬上弓's Blog

[分享]eAccelerator 0.9.6.1 for php 5.3.27 vc9 nts(非线程安全):等您坐沙发呢!

发表评论

您必须 [ 登录 ] 才能发表留言!